Annonce

>>> Bienvenue sur codelab! >>> Première visite ? >>> quelques mots sur codelab //// une carte des membres//// (apéros) codelab

17 mai 2019 : accident de la base de données : plus d'infos

#1 2009-05-19 21:31:28 gems.movies et gems.movies~

mrpropre
membre
Lieu: paris
Date d'inscription: 2008-11-13
Messages: 90
Site web

gems.movies et gems.movies~



Salut à tous

Impossible de jouer les vidéos avec ces deux abstractions de la librairie pdmtl. L'image reste bloqué à la première frame...
Je suis sous windows et j'ai déja testé sur deux machines  avec la version 40.3.

Des idées?


8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----
http://www.raphaelisdant.fr/

Hors ligne

 

#2 2009-05-19 22:44:40 Re : gems.movies et gems.movies~

ths
membre
Lieu: CHER_france
Date d'inscription: 2008-05-08
Messages: 69
Site web

Re: gems.movies et gems.movies~



C'est pas comme si ce n'était pas le truc du moment ... lol
Faut changer de système.

Dernière modification par ths (2009-05-19 22:45:15)

Hors ligne

 

#3 2009-05-19 23:29:09 Re : gems.movies et gems.movies~

mrpropre
membre
Lieu: paris
Date d'inscription: 2008-11-13
Messages: 90
Site web

Re: gems.movies et gems.movies~



Merci pour cette réponse.
J'ai un dual boot avec l'OS qui rend plus intelligent aussi. Mais j'ai besoin de faire un projet pour une plateforme sous l'OS qui rend bête...

SI pas de réponse je me ferais une abstraction maison mais j'ai pas énormément de temps. Donc merci à ceux qui auraient une piste!


8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----
http://www.raphaelisdant.fr/

Hors ligne

 

#4 2009-05-20 11:41:27 Re : gems.movies et gems.movies~

rep
modérateur
Lieu: Toulouse
Date d'inscription: 2008-02-27
Messages: 1433
Site web

Re: gems.movies et gems.movies~



c'est certainement un problème de codec...
si tu envoyais ton patch par exemple... ainsi qu'une de tes séquences vidéos on pourrait peut être aller plus loin......
parce que la, sans exemple, je te dirais simplement :

"moi les abstraction pdmtl elles marchent très bien."

(faut dire aussi que je suis avec l'OS qui fait grossir le sexe)

Hors ligne

 

#5 2009-05-20 12:34:47 Re : gems.movies et gems.movies~

mrpropre
membre
Lieu: paris
Date d'inscription: 2008-11-13
Messages: 90
Site web

Re: gems.movies et gems.movies~



En fait je viens de tester avec un simple pix_film : Résultat lorsque je charge une vidéo j'ai ce retour:

"loaded file: E:/PROJETS/my_video.mov with 1 frames"

pix_film me retourne plus le nombre d'image et je ne peux plus jouer la vidéo en arrière ni aller à la frame #

J'ai réinstallé Quicktime, sur les deux machine mais rien. Je sais que Gem utilise des API exterieur pour lire les vidéo, mais comment gérer ca?


8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----
http://www.raphaelisdant.fr/

Hors ligne

 

#6 2009-05-20 15:55:48 Re : gems.movies et gems.movies~

rep
modérateur
Lieu: Toulouse
Date d'inscription: 2008-02-27
Messages: 1433
Site web

Re: gems.movies et gems.movies~



mrpropre a écrit:

En fait je viens de tester avec un simple pix_film : Résultat lorsque je charge une vidéo j'ai ce retour:

"loaded file: E:/PROJETS/my_video.mov with 1 frames"

pix_film me retourne plus le nombre d'image et je ne peux plus jouer la vidéo en arrière ni aller à la frame #

J'ai réinstallé Quicktime, sur les deux machine mais rien. Je sais que Gem utilise des API exterieur pour lire les vidéo, mais comment gérer ca?

rep a écrit:

c'est certainement un problème de codec...
si tu envoyais ton patch par exemple... ainsi qu'une de tes séquences vidéos on pourrait peut être aller plus loin......

Hors ligne

 

#7 2009-05-20 17:23:02 Re : gems.movies et gems.movies~

mrpropre
membre
Lieu: paris
Date d'inscription: 2008-11-13
Messages: 90
Site web

Re: gems.movies et gems.movies~



Merci rep, j'ai testé sur une autre machine et le sourci vient de mon pix_film et de la gestion des codec par celui-ci apparement, pas besoin d'attacher de patch donc.



Lorsque je créer une instance de l'objet, j'ai bien:

pix_film:: directshow support
pix_film:: quicktime support

Mais serait-il possible que malgré ca, quicktime ne soit pas dans le coup? Les vidéos que j'essais de lire sont toutes en suite d'image jpg, avec le container .mov


8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----8<----
http://www.raphaelisdant.fr/

Hors ligne

 

fil rss de cette discussion : rss

Pied de page des forums

Powered by FluxBB

codelab, graphisme & code : emoc / 2008-2020