Annonce

>>> Bienvenue sur codelab! >>> Première visite ? >>> quelques mots sur codelab //// une carte des membres//// (apéros) codelab


#1 2013-05-17 20:40:53 pas de video dans max/MSP/Jitter

azertym
nouveau membre
Date d'inscription: 2012-11-17
Messages: 6

pas de video dans max/MSP/Jitter



Salut à tous !

J'ai acheté aujourd'hui la version étudiante de max/msp/jitter + gen. Or j'ai voulu faire un test pour lire une video avec jitter "jit.window" ou "jit.qt.movie" et je n'ai rien qui sort. Aucune vidéo, un écran noir....

Je suis sous windows 8 avec quicktime d'installé etc. Même les échantillons vidéo ball.mov etc ne fonctionnent pas.

Quelqu'un a une idée ?

Hors ligne

 

#2 2013-06-06 09:45:49 Re : pas de video dans max/MSP/Jitter

vic
membre
Date d'inscription: 2013-06-03
Messages: 152

Re: pas de video dans max/MSP/Jitter



hmmmm question bête, as-tu installé Quicktime ?...as-tu activé le metro ou qmetro ?... les helpfile de jit.windows et jit.qt.movie fonctionnent-ils ? et ce serait plus facile de t'aider avec un patch !

Dernière modification par vic (2013-06-06 09:46:34)

Hors ligne

 

#3 2013-06-25 16:08:01 Re : pas de video dans max/MSP/Jitter

prozack
membre
Date d'inscription: 2012-11-11
Messages: 33

Re: pas de video dans max/MSP/Jitter



J'ai également ce problème avec jitter, je ne parviens pas à voir de vidéo même dans le Help rien n’apparaît.

J'ai cliqué sur tout les toggles et messages possible rien n'y fait (dans le help je parle).

Pourtant je n'avais pas ce problème avant il me semble (à moins que c'été sur ma tour car j'ai ce problème sur mon pc portable). Je testerai sur mon autre ordinateur mais c'est bizarrement bizarre.

azertym as tu finit par trouver un moyen de réparer ça finalement?

Hors ligne

 

#4 2013-06-25 16:22:48 Re : pas de video dans max/MSP/Jitter

prozack
membre
Date d'inscription: 2012-11-11
Messages: 33

Re: pas de video dans max/MSP/Jitter



En cherchant un peu il semblerai que cela viendrai de max 6.1 et Window 64bits.

Voilà qui est embêtant, y aurait il une solution à ce genre d'ennui?

Merci

Hors ligne

 

#5 2015-12-15 19:39:33 Re : pas de video dans max/MSP/Jitter

season
nouveau membre
Date d'inscription: 2015-12-15
Messages: 8

Re: pas de video dans max/MSP/Jitter



Bonjour,
J'ai exactement le même problème je n'arrive pas à lire les vidéo en étant sous max7 64bits, quelqu'un aurait-il trouver la solution?
merci

Hors ligne

 

#6 2015-12-21 18:42:32 Re : pas de video dans max/MSP/Jitter

reno-
membre
Date d'inscription: 2010-01-12
Messages: 114

Re: pas de video dans max/MSP/Jitter



C'est très étrange, je n'ai jamais eu ce souci. Aucun message d'erreur dans la Max Window?
La version de max actuellement développée est la version 7. Peut-être cela résoudra vos problèmes.

Hors ligne

 

#7 2015-12-28 16:03:36 Re : pas de video dans max/MSP/Jitter

vic
membre
Date d'inscription: 2013-06-03
Messages: 152

Re: pas de video dans max/MSP/Jitter



utilisant max 6.1 en 64 bits sur Windows, pas de solution pour lire de la vidéo il me semble (ou au moins des gros soucis - peut-être que ça a été rendu possible par une màj, mais j'utilise peu windows franchement j'en sais rien) - en tout cas sur le dernier max 7 y'a ça https://cycling74.com/forums/topic/anno … r-testers/

Hors ligne

 

fil rss de cette discussion : rss

Pied de page des forums

Powered by FluxBB

codelab, graphisme & code : emoc / 2008-2021